User Tools

Site Tools


Sidebar

Welcome

General Policies

Knowledge Base

Provisioning Guides

Firmware Updates

FAQ's

Engineering Docs

kb:bad.endpoints

Known Bad Endpoints

Below is a (very short) list of known endpoints that are not compatible with Hamshack Hotline.

The list will be broken down into Manufacturer and Model

Avaya (Nortel)

  • 1120e
  • 1140e

Cisco

  • 7900 Series (79xx) SCCP only phones (Unless you manage to install SIP firmware)
  • 8900 Series (89xx) SCCP only phones (Unless you manage to install SIP firmware)
  • 9900 Series (99xx) SCCP only phones (unless you manage to install SIP firmware)

CP model phones are not likely to work with our service in their stock form. Stock the run the SCCP protocol and not the SIP protocol. Your phone would need both the firmware flashed to use “SIP”, plus you may need to also be running your own TFTP server so that every time the phone boots, your phone can load a setup/configuration file.

kb/bad.endpoints.txt · Last modified: 2022/07/26 14:04 by kg6baj